Arfenos_Porrows
3 weeks ago
Can't post
hi, I have a problem with adding fanart here, when I try to upload a image the site just keep loading and eventually gives me a error, something like: website not found or some shit like that, why is that? could be something I'm doing wrong?.

also, do you guys feel its annoying if I post something and I don't tag it, and you guys have to tag it? because I could tag them and free you guys from the chore that might be tagging them, but I'm shit at tagging and I feel like I would not tag properly
Derpy_Hooves_Mx
3 weeks ago

hi, I have a problem with adding fanart here, when I try to upload a image the site just keep loading and eventually gives me a error, something like: website not found or some shit like that, why is that? could be something I'm doing wrong?.

also, do you guys feel its annoying if I post something and I don't tag it, and you guys have to tag it? because I could tag them and free you guys from the chore that might be tagging them, but I'm shit at tagging and I feel like I would not tag properly


Do not worry about the labeling, I can help you in that, however the problem in uploading your requests (you post) has to make a connection error of your local network or something like that, or if you say that it is a error of the site, it must be for a drop of the server temporarily, but even if you have the problem, we will solve it.
Arfenos_Porrows
3 weeks ago
Thanks for the reply, I will try to upload later to see if it had something to do with my connection, and thanks for the help with the tags!
1


Reply | New Topic | Help | Forum Index